Quali applicazioni sono supportate da PatchMan?

PatchMan attualmente supporta le seguenti applicazioni:

Wordpress (3.x)

Joomla (1.5.x e versioni successive)

Drupal (5.x e successive)

osCommerce (2.2)

Magento 

PrestaShop 

Gallery 

MediaWiki 

MODx

ownCloud )

phpBB 

LimeSurvey 

 

Attenzione per alcune applicazioni, PatchMan avvisa solo le versioni non aggiornate. 

Queste applicazioni non saranno automaticamente aggiornate (patch) e come tale è fondamentale aggiornare manualmente l'applicazione ogni volta che una nuova versione è disponibile.

 

Hai trovato questa risposta utile?

 Stampa Articolo

Leggi

Come configurare WordFence

Per la sicurezza del tuo sito, realizzato con il CMS WordPress, IlTuoSpazioWeb ti consiglia di...

Posso essere sicuro del servizio di PatchMan, non rovinerà il mio sito?

PatchMan aggiorna solo le vulnerabilità note per le quali sono state rilasciate delle patch di...

Come capire se un sito web è infetto?

Negli anni ci siamo resi conto che sempre più spesso i siti internet vengono presi di mira dagli...

Come accedere a PatchMan dal cPanel

Il cruscotto PatchMan è disponibile nel cPanel. Per accedere PatchMan, accedere a cPanel e...

Cosa fare se il tuo sito Wordpress è compromesso

Wordpress ha smesso di funzionare? Con buone probabilità ciò significa che siete stati vittima di...

Powered by WHMCompleteSolution